On Sun 2018-08-05 06:19:45, Sowmini Varadhan wrote:
On (08/05/18 08:59), Pavel Machek wrote:
quoted
Getting prompt "The RDS Protocol" (RDS) is not too helpful, and it is
easily confused with Radio Data System (which we may want to support
in kernel, too).
I wonder if option should be named NET_RDS, instead?
RDS has been around for a while now (since 2.6). How will you
rename proposal manage backward compatibility? Why can't you call
your new option CONFIG_RADIO or similar instead?
Are we going to rename NFS* to NET_NFS* because someone decided
to reuse the NFS acronym?
Was it?
Because this was first time kernel asked that question... when I was
testing -next. Is this related?
commit 533d1daea8d8a389b37207ad7b50c4e750969231
IB: Revert "remove redundant INFINIBAND kconfig dependencies"
quoted
And this sounds like a good idea:
- tristate "The RDS Protocol"
+ tristate "The Reliable Datagram Sockets (RDS) Protocol"
surn that sounds fine.
Can you apply the patch, or do you want me to send it to davem?
Signed-off-by: Pavel Machek <redacted>
Thanks,
Pavel
--
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html