On (08/05/18 08:59), Pavel Machek wrote:
Getting prompt "The RDS Protocol" (RDS) is not too helpful, and it is
easily confused with Radio Data System (which we may want to support
in kernel, too).
I wonder if option should be named NET_RDS, instead?
RDS has been around for a while now (since 2.6). How will you
rename proposal manage backward compatibility? Why can't you call
your new option CONFIG_RADIO or similar instead?
Are we going to rename NFS* to NET_NFS* because someone decided
to reuse the NFS acronym?
And this sounds like a good idea:
- tristate "The RDS Protocol"
+ tristate "The Reliable Datagram Sockets (RDS) Protocol"
surn that sounds fine.
--Sowmini