On 18/02/18 16:31, Joe Perches wrote:
On Sun, 2018-02-18 at 16:58 +0200, Andy Shevchenko wrote:
quoted
On Fri, Feb 16, 2018 at 6:53 PM, Colin Ian King
[off-list ref] wrote:
quoted
On 16/02/18 16:51, Andy Shevchenko wrote:
quoted
On Thu, Feb 15, 2018 at 9:42 PM, Colin King [off-list ref] wrote:
quoted
+ filter->f.mask.tcp_spec.dst_ip[i] |=
cpu_to_be32(0xffffffff);
Can it be one line then?
I re-adjusted the text because checkpatch was complaining.
quoted
quoted
+ filter->f.mask.tcp_spec.src_ip[i] |=
cpu_to_be32(0xffffffff);
For the rest OK, but for the above two how much over 80 it went if
would be one line?
If it 2-3 characters, consider to make it one line. It would increase
readability.
Another possibility would be to use temporaries for
filter->f.mask.tcp_spec
and
filter->f.data.tcp_spec
as both are used ~10 times in the function
That's a good idea. I'll fix this up tomorrow when I get back to work
--
To unsubscribe from this list: send the line "unsubscribe kernel-janitors" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html