Thread (6 messages) 6 messages, 3 authors, 2018-02-18

Re: [PATCH] i40evf: remove redundant array comparisons to 0 checks

From: Andy Shevchenko <hidden>
Date: 2018-02-18 14:58:15
Also in: intel-wired-lan, kernel-janitors, lkml

On Fri, Feb 16, 2018 at 6:53 PM, Colin Ian King
[off-list ref] wrote:
On 16/02/18 16:51, Andy Shevchenko wrote:
quoted
On Thu, Feb 15, 2018 at 9:42 PM, Colin King [off-list ref] wrote:
quoted
quoted
+                       filter->f.mask.tcp_spec.dst_ip[i] |=
                                                        cpu_to_be32(0xffffffff);
Can it be one line then?
I re-adjusted the text because checkpatch was complaining.
quoted
quoted
+                       filter->f.mask.tcp_spec.src_ip[i] |=
                                                        cpu_to_be32(0xffffffff);
For the rest OK, but for the above two how much over 80 it went if
would be one line?
If it 2-3 characters, consider to make it one line. It would increase
readability.

-- 
With Best Regards,
Andy Shevchenko
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help