Re: [PATCH 1/2] genetlink: trigger BUG_ON if a group name is too long From: David Miller <davem@davemloft.net> Date: 2013-03-20 21:05:16 From: Yinghai Lu <yinghai@kernel.org> Date: Wed, 20 Mar 2013 14:01:09 -0700 On Wed, Mar 20, 2013 at 9:07 AM, David Miller [off-list ref] wrote:quotedFrom: Masatake YAMATO <redacted> Date: Tue, 19 Mar 2013 20:47:27 +0900 quotedTrigger BUG_ON if a group name is longer than GENL_NAMSIZ. Signed-off-by: Masatake YAMATO <redacted> Applied, thanks. catch one in Seriously? That's what his second patch in this series fixes, we know about it already.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help