Thread (24 messages) 24 messages, 5 authors, 2012-11-04

Re: [PATCH] net/at91_ether: fix the use of macb structure

From: David Miller <davem@davemloft.net>
Date: 2012-11-03 19:04:18
Also in: linux-arm-kernel, lkml

From: Nicolas Ferre <redacted>
Date: Tue, 30 Oct 2012 12:30:28 +0100
Due to the use of common structure in at91_ether and macb drivers,
change the name of DMA descriptor structures in at91_ether as well:
dma_desc => macb_dma_desc

Signed-off-by: Nicolas Ferre <redacted>
This does not apply to net-next, respin it if this change is
still relevant.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help