Hi Joe,
* Marcel Holtmann [off-list ref] [2012-02-13 07:35:13 +0100]:
Hi Joe,
quoted
Make functions for bt_info and bt_err.
Remove now unused function bt_printk.
Convert uses of BT_INFO and BT_ERR to bt_info and bt_err.
That is all fine, but why not just change BT_INFO to point to bt_info
and BT_ERR to bt_err first instead of having this huge patch mixed in
with the changes. The size measurement should be no different.
I'm with Marcel here, it is not really a good idea to change BT_INFO to
bt_info and BT_ERR to bt_err. I understand that capital letters are not the
standard here but such a change is painful for all Bluetooth developers and I
don't wanna give more trouble to them. I'm ok if we only change bluetooth.h
here.
Gustavo