Thread (28 messages) 28 messages, 8 authors, 2006-05-26

Re: [PATCH 3/4] myri10ge - Driver core

flat view

From: Brice Goglin <hidden>
Date: 2006-05-19 14:40:13
Also in: lkml

dev_err?
  
[...]
Could probably use dev_printk.
  
When the interface name is known, we prefer having the message look like
"myri10ge: eth2: something" since it might be easier to read than
""myri10ge: 00005:000e: something". The administrator usually knows the
name of the network interface better than its bus ID.

Brice
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help