Thread (4 messages) flat view 4 messages, 3 authors, 2021-11-04

Re: [PATCH] powerpc: use swap() to make code cleaner

From: Segher Boessenkool <hidden>
Date: 2021-11-04 11:40:27
Also in: lkml

On Thu, Nov 04, 2021 at 09:06:56PM +1100, Stephen Rothwell wrote:
On Thu,  4 Nov 2021 14:17:09 +0800 davidcomponentone@gmail.com wrote:
quoted
From: Yang Guang <redacted>

Use the macro 'swap()' defined in 'include/linux/minmax.h' to avoid
opencoding it.
So if swap() is in the above include file, then you should include it.
It is included from kernel.h already (which is included from delay.h).


Segher
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help