Thread (4 messages) flat view 4 messages, 3 authors, 2021-11-04

Re: [PATCH] powerpc: use swap() to make code cleaner

From: Stephen Rothwell <hidden>
Date: 2021-11-04 10:07:10
Also in: lkml

Hi,

On Thu,  4 Nov 2021 14:17:09 +0800 davidcomponentone@gmail.com wrote:
From: Yang Guang <redacted>

Use the macro 'swap()' defined in 'include/linux/minmax.h' to avoid
opencoding it.
So if swap() is in the above include file, then you should include it.

-- 
Cheers,
Stephen Rothwell

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help