On Mon, 2018-06-18 at 22:59:42 UTC, Breno Leitao wrote:
This patch simply fix part of the documentation on the HTM code.
This fixes reference to old fields that were renamed in commit
000ec280e3dd ("powerpc: tm: Rename transct_(*) to ck(\1)_state")
It also documents better the flow after commit eb5c3f1c8647 ("powerpc:
Always save/restore checkpointed regs during treclaim/trecheckpoint"),
where tm_recheckpoint can recheckpoint what is in ck{fp,vr}_state blindly.
Signed-off-by: Breno Leitao <leitao@debian.org>
Acked-By: Michael Neuling <redacted>
Applied to powerpc next, thanks.
https://git.kernel.org/powerpc/c/96695563cebfb810b09479a9951ebb
cheers