On Tue, 2015-21-07 at 06:58:40 UTC, Anshuman Khandual wrote:
From: "khandual@linux.vnet.ibm.com" <redacted>
These are essentially SLB individual slots what we are dealing with
in these functions. Usage of both 'entry' and 'slot' synonyms makes
it real confusing sometimes. This patch makes it uniform across the
file by replacing all those 'entry's with 'slot's.
No I think it would be better the other way around.
Currently we use entry in 14 places and slot in 3.
Both can be correct in some places, but not always.
For example:
- * Clear the ESID first so the entry is not valid while we are
+ * Clear the ESID first so the slot is not valid while we are
That doesn't make sense with "slot", a slot is not valid, only an entry in a
slot is valid.
Looking at the existing uses of slot they will all make sense if you change
them to entry.
cheers