On May 10, 2007, at 10:49 AM, Scott Wood wrote:
Kumar Gala wrote:
quoted
On Mon, 7 May 2007, Scott Wood wrote:
quoted
+u32 fsl_get_bus_freq(void)
Can we call this something more explicit, like fsl_get_sys_freq().
Otherwise this looks fine.
It's bus-frequency in the device tree, not sys-frequency, and the
latter doesn't seem any more explicit to me... What about
fsl_get_csb_freq()?
I suggested sys because the 83xx, 85xx, and 86xx all refer to it as
the system bus. (well they do with regards to setting its frequency).
- k