Re: [PATCH 04/15] xfs: rename xfs_inode_walk functions to xfs_icwalk
From: Dave Chinner <david@fromorbit.com>
Date: 2021-06-03 01:02:36
From: Dave Chinner <david@fromorbit.com>
Date: 2021-06-03 01:02:36
On Wed, Jun 02, 2021 at 03:25:19PM -0700, Darrick J. Wong wrote:
From: Darrick J. Wong <djwong@kernel.org> Shorten the prefix so that all the incore walk code has "xfs_icwalk" in the name somewhere. Signed-off-by: Darrick J. Wong <djwong@kernel.org> --- fs/xfs/xfs_icache.c | 22 +++++++++++----------- 1 file changed, 11 insertions(+), 11 deletions(-)
Heh. You say "incore", I say "inode cache". :) LGTM. Reviewed-by: Dave Chinner <redacted> -- Dave Chinner david@fromorbit.com