Re: [PATCH 38/80] staging: wilc1000: rename au8Bssid of struct ba_session_info
From: Dan Carpenter <hidden>
Date: 2015-10-28 16:56:19
On Wed, Oct 28, 2015 at 03:59:58PM +0900, Glen Lee wrote:
quoted hunk ↗ jump to hunk
From: Leo Kim <redacted> This patch renames au8Bssid of struct ba_session_info to bssid to avoid CamelCase naming convention. And, some debug logs modified because 80 ending line over warnings. Signed-off-by: Leo Kim <redacted> Signed-off-by: Glen Lee <redacted> --- drivers/staging/wilc1000/host_interface.c | 32 ++++++++++++++++++------------- drivers/staging/wilc1000/host_interface.h | 2 +- 2 files changed, 20 insertions(+), 14 deletions(-)diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index 9ad98fd..48a232f 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c@@ -2715,10 +2715,14 @@ static s32 Handle_AddBASession(struct host_if_drv *hif_drv, int AddbaTimeout = 100; char *ptr = NULL; - PRINT_D(HOSTINF_DBG, "Opening Block Ack session with\nBSSID = %.2x:%.2x:%.2x\nTID=%d\nBufferSize == %d\nSessionTimeOut = %d\n", - strHostIfBASessionInfo->au8Bssid[0], - strHostIfBASessionInfo->au8Bssid[1], - strHostIfBASessionInfo->au8Bssid[2], + PRINT_D(HOSTINF_DBG, "Opening Block Ack session with \ + \nBSSID = %.2x:%.2x:%.2x \ + \nBufferSize == %d \ + \nSessionTimeOut = %d \ + \nTID=%d\n", + strHostIfBASessionInfo->bssid[0], + strHostIfBASessionInfo->bssid[1], + strHostIfBASessionInfo->bssid[2], strHostIfBASessionInfo->u16BufferSize, strHostIfBASessionInfo->u16SessionTimeout, strHostIfBASessionInfo->u8Ted);
This should be a bunch of printks so that we have the correct debug level at the start of each line. regards, dan carpenter