Thread (6 messages) flat view 6 messages, 2 authors, 2025-05-12

Re: [PATCH 0/3] tracing: Some cleanups of event trigger code

From: Steven Rostedt <rostedt@goodmis.org>
Date: 2025-05-12 20:50:00
Also in: lkml

On Mon, 12 May 2025 15:47:53 -0500
Tom Zanussi [off-list ref] wrote:
quoted
Miaoqian Lin (1):
      tracing: Fix error handling in event_trigger_parse()

Steven Rostedt (2):
      tracing: Rename event_trigger_alloc() to trigger_data_alloc()
      tracing: Remove unnecessary "goto out" that simply returns ret
is trigger code
  
These all look right to me, and were probably the original intent.

For all 3,

Reviewed-by: Tom Zanussi <zanussi@kernel.org>
Thanks Tom!

-- Steve
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help