Thread (25 messages) 25 messages, 5 authors, 2021-06-01

Re: [PATCH 6/8] block: move bd_part_count to struct gendisk

From: Ming Lei <hidden>
Date: 2021-05-26 02:09:28
Also in: linux-block, linux-s390, linux-scsi

On Tue, May 25, 2021 at 08:12:59AM +0200, Christoph Hellwig wrote:
The bd_part_count value only makes sense for whole devices, so move it
to struct gendisk and give it a more descriptive name.

Signed-off-by: Christoph Hellwig <hch@lst.de>
---
Reviewed-by: Ming Lei <redacted>

-- 
Ming
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help