Thread (25 messages) 25 messages, 5 authors, 2021-06-01

Re: [PATCH 7/8] block: factor out a part_devt helper

From: Hannes Reinecke <hare@suse.de>
Date: 2021-05-25 08:25:45
Also in: linux-block, linux-s390, linux-scsi

On 5/25/21 8:13 AM, Christoph Hellwig wrote:
Add a helper to find the dev_t for a disk + partno tuple.

Signed-off-by: Christoph Hellwig <hch@lst.de>
---
  block/genhd.c         | 25 +++++++++++++++++--------
  include/linux/genhd.h |  1 +
  init/do_mounts.c      | 10 ++--------
  3 files changed, 20 insertions(+), 16 deletions(-)
Reviewed-by: Hannes Reinecke <hare@suse.de>
Cheers,

Hannes
-- 
Dr. Hannes Reinecke                Kernel Storage Architect
hare@suse.de                              +49 911 74053 688
SUSE Software Solutions GmbH, Maxfeldstr. 5, 90409 Nürnberg
HRB 36809 (AG Nürnberg), Geschäftsführer: Felix Imendörffer
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help