Thread (34 messages) 34 messages, 6 authors, 2017-05-19

Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check()

From: Mel Gorman <hidden>
Date: 2017-05-19 20:36:31
Also in: lkml

On Fri, May 19, 2017 at 12:37:38PM -0400, Zi Yan wrote:
quoted
As you say, there is no functional change but the helper name is vague
and gives no hint to what's it's checking for. It's somewhat tolerable as
it is as it's obvious what is being checked but the same is not true with
the helper name.
Does queue_pages_invert_nodemask_check() work? I can change the helper name
in the next version.
Not particularly, maybe queue_pages_required and invert the check with a
comment above it explaining what it's checking for would be ok.

-- 
Mel Gorman
SUSE Labs

--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org.  For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help