On Fri, 13 Aug 2021, Daniel Ogorchock wrote:
Hi Pavel,
Do you have any recommendations on what would be an appropriate
function string for player indicator LEDs? Would some variant such as:
"status-x"
"player-status-x"
"indicator-x"
"player-indicator-x"
be more suitable? It looks like the string "status" has been used for
other existing LED names.
I think we are pretty happy to use whatever naming scheme fits the
standards of the led subsystem's userspace api for the Nintendo/Sony
HID drivers, and any future game controller drivers featuring player
LEDs could conform to that going forward.
Pavel, could you please take a look here, so that we can proceed with the
patchset?
Thanks,
--
Jiri Kosina
SUSE Labs