On Wed, 12 Dec 2018 18:20:05 +0100
Slawomir Stepien [off-list ref] wrote:
On gru 12, 2018 18:02, Slawomir Stepien wrote:
quoted
The ad7280_attr_init function has been split into more specific
functions to increase the code readability.
Signed-off-by: Slawomir Stepien <redacted>
---
Since v1:
* Added ad7280_init_dev_attrs function.
* The new functions now operates on struct iio_dev_attr rather than on struct
ad7280_state.
---
Sorry about not marking this as v2 in the subject line :( I'll fix that on next
version (if that happens ;)).
Applied to the togreg branch of iio.git and pushed out as testing for the
autobuilders to play with it.
Thanks,
Jonathan