On gru 12, 2018 18:02, Slawomir Stepien wrote:
The ad7280_channel_init function has been split into more specific
functions to increase the code readability.
The setting of channel's scan_type.shift to 0, has been removed, since
it is the default value.
Signed-off-by: Slawomir Stepien <redacted>
---
Since v1:
* Added ad7280_init_dev_channels function.
* New functions are now using struct iio_chan_spec rather than struct
ad7280_state.
* Channel's number on device calculation has been moved to macros.
* scan_type.shift assigned has been removed.
---
Sorry about not marking this as v2 in the subject line :( I'll fix that on next
version (if that happens ;)).
--
Slawomir Stepien