On Tue, 23 Mar 2004, Jan De Luyck wrote:
On Tuesday 23 March 2004 13:26, Sven Luther wrote:
quoted
quoted
- From a users point of view: if there are only to be framebuffer devices
listed in this class, why not call it just what it is: "Framebuffer" ?
Naming it after something it is only in a broad sense makes no sense to
me. I'd be looking in /sys/.../framebuffer instead of /sys/.../graphics
or /display.
Notice that /display is what is used by most OF implementations, so this
kinda makes sense. I would vote like BenH on this if i was consulted.
OF implementations?
Open Firmware
Gr{oetje,eeting}s,
Geert
--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org
In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
-- Linus Torvalds