Re: [Linux-fbdev-devel] Re: [PATCH] Sysfs for framebuffer
From: Jan De Luyck <hidden>
Date: 2004-03-23 16:01:29
Also in:
lkml
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 On Tuesday 23 March 2004 13:26, Sven Luther wrote:
quoted
- From a users point of view: if there are only to be framebuffer devices listed in this class, why not call it just what it is: "Framebuffer" ? Naming it after something it is only in a broad sense makes no sense to me. I'd be looking in /sys/.../framebuffer instead of /sys/.../graphics or /display.Notice that /display is what is used by most OF implementations, so this kinda makes sense. I would vote like BenH on this if i was consulted.
OF implementations?
quoted
Display would be the EDID info of my screen (physical), and graphics... well... I'd half expect something like capture cards to be there...But this also makes sense, still, i guess we are concerned with more info than just the framebuffer, right ?
Yup. What's in a name indeed. But one might try to make it as non-confusing as possible. Kind regards, Jan De Luyck - -- Anything is possible on paper. -- Ron McAfee -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.2.4 (GNU/Linux) iD8DBQFAYF9OUQQOfidJUwQRAlUCAJ9gevHf51xYtw7Zu4PAAI3Lq+VvJgCbByUB c2zgx+ZzG9zKZo/9Lslr76s= =zzhB -----END PGP SIGNATURE-----