On Tue, 9 Sep 2003, Benjamin Herrenschmidt wrote:
On Tue, 2003-09-09 at 21:24, Kronos wrote:
quoted
+static struct class fb_class = {
+ .name = "video",
I'd rather use "display" here. "video" is too broad and will cause
confusion with multimedia stuff.
Exactly my comment. I was thinking about `graphics' instead of `video', but
indeed `display' sounds better.
Gr{oetje,eeting}s,
Geert
--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org
In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
-- Linus Torvalds
-------------------------------------------------------
This sf.net email is sponsored by:ThinkGeek
Welcome to geek heaven.
http://thinkgeek.com/sf