Re: [PATCH v9 5/6] i2c: designware: add SLAVE mode functions
From: Jarkko Nikula <hidden>
Date: 2017-05-11 13:21:41
Also in:
linux-i2c, lkml
From: Jarkko Nikula <hidden>
Date: 2017-05-11 13:21:41
Also in:
linux-i2c, lkml
On 05/08/2017 07:53 PM, Andy Shevchenko wrote:
quoted
+ } else if (reg == (DW_IC_COMP_TYPE_VALUE & 0x0000ffff)) {GENMASK(15, 0)
I don't think this increase readability compared to 0x0000ffff here. -- Jarkko -- To unsubscribe from this list: send the line "unsubscribe devicetree" in the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org More majordomo info at http://vger.kernel.org/majordomo-info.html