Hi Silviu,
On Wed, Jul 26, 2023 at 8:03 AM Silviu Florian Barbulescu
[off-list ref] wrote:
Rename BAA_SERVICE to BCAST_AA_SERVICE and added BCAST_AA_SERVICE(0x1851)
as UUID for the broadcast sink.
Silviu Florian Barbulescu (1):
Rename BAA_SERVICE to BCAST_AA_SERVICE and added
BASIC_AA_SERVICE(0x1851) as UUID for the broadcast sink.
How about BCAA and BAA instead?
client/player.c | 8 ++++----
lib/uuid.h | 7 +++++--
profiles/audio/bap.c | 2 +-
profiles/audio/media.c | 2 +-
profiles/audio/transport.c | 4 ++--
5 files changed, 13 insertions(+), 10 deletions(-)
base-commit: d8ca06631b7434ea8837f9c571bfe31d6602d31f
--
2.34.1
--
Luiz Augusto von Dentz