Thread (4 messages) 4 messages, 3 authors, 2023-07-26

[PATCH BlueZ v2 0/1] Rename BAA_SERVICE to BCAST_AA_SERVICE add BASIC_AA_SERVICE

flat view
STALE1174d

From: Silviu Florian Barbulescu <hidden>
Date: 2023-07-26 14:53:42

Rename BAA_SERVICE to BCAST_AA_SERVICE and added BCAST_AA_SERVICE(0x1851)
as UUID for the broadcast sink.

Silviu Florian Barbulescu (1):
  Rename BAA_SERVICE to BCAST_AA_SERVICE and added
    BASIC_AA_SERVICE(0x1851) as UUID for the broadcast sink.

 client/player.c            | 8 ++++----
 lib/uuid.h                 | 7 +++++--
 profiles/audio/bap.c       | 2 +-
 profiles/audio/media.c     | 2 +-
 profiles/audio/transport.c | 4 ++--
 5 files changed, 13 insertions(+), 10 deletions(-)


base-commit: d8ca06631b7434ea8837f9c571bfe31d6602d31f
-- 
2.34.1
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help