Re: [PATCH BlueZ 2/5] core: Make exit sequence consistent with init
From: Johan Hedberg <hidden> Date: 2012-11-15 14:15:38
Hi Luiz,
On Thu, Nov 15, 2012, Luiz Augusto von Dentz wrote:
manager_cleanup should be called after plugin_cleanup on exit as
manager_init is called before plugin_init on the init sequence.
---
src/main.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Patches 1 and 2 have been applied. For the others I'll wait for some
more feedback (e.g. from Lucas and Marcel).
Johan