Dependency: SMP patches needs to be applied first due conflicts in
storage.{c, h} => "[PATCH BlueZ 00/12] Support for the new mgmt SMP
messages"
This patch series removes useless code in storage.c and contains minor
cosmetic changes.
Claudio Takahasi (5):
Remove storing device type
Remove create_file calls for read operations
Remove not referenced function in storage.c
Remove unneeded headers included in storage.c
Fix magic numbers for local/remote name length
src/adapter.c | 28 -----------------
src/device.c | 2 -
src/storage.c | 91 ++++-----------------------------------------------------
src/storage.h | 4 --
4 files changed, 6 insertions(+), 119 deletions(-)
--
1.7.6