Re: [PATCH BlueZ 0/5] Storage cleanup
From: Johan Hedberg <hidden>
Date: 2011-09-14 09:26:31
Hi Claudio, On Fri, Sep 09, 2011, Claudio Takahasi wrote:
Dependency: SMP patches needs to be applied first due conflicts in
storage.{c, h} => "[PATCH BlueZ 00/12] Support for the new mgmt SMP
messages"
This patch series removes useless code in storage.c and contains minor
cosmetic changes.
Claudio Takahasi (5):
Remove storing device type
Remove create_file calls for read operations
Remove not referenced function in storage.c
Remove unneeded headers included in storage.c
Fix magic numbers for local/remote name length
src/adapter.c | 28 -----------------
src/device.c | 2 -
src/storage.c | 91 ++++-----------------------------------------------------
src/storage.h | 4 --
4 files changed, 6 insertions(+), 119 deletions(-)Would it be possible to rebase these on top of current git (github). These are clear fixes that could be applied now whereas the SMP patches they depend on will still need some discussion and review. Johan