Thread (64 messages) 64 messages, 5 authors, 2019-02-11

Re: [PATCH v4 16/16] block: sed-opal: rename next to execute_steps

From: Christoph Hellwig <hch@infradead.org>
Date: 2019-02-04 15:02:03
Also in: lkml

On Fri, Feb 01, 2019 at 09:50:23PM +0100, David Kozub wrote:
As the function is responsible for executing the individual steps supplied
in the steps argument, execute_steps is a more descriptive name than the
rather generic next.

Signed-off-by: David Kozub <redacted>
Reviewed-by: Scott Bauer <redacted>
Looks good,

Reviewed-by: Christoph Hellwig <hch@lst.de>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help