Re: [PATCH V2 2/8] blk-mq: introduce BLK_MQ_F_GLOBAL_TAGS
From: Ming Lei <hidden>
Date: 2018-02-07 00:43:13
Also in:
linux-scsi
From: Ming Lei <hidden>
Date: 2018-02-07 00:43:13
Also in:
linux-scsi
On Tue, Feb 06, 2018 at 04:18:20PM -0700, Jens Axboe wrote:
On 2/5/18 8:20 AM, Ming Lei wrote:
...
GLOBAL implies that it's, strangely enough, global. That isn't really the case. Why not call this BLK_MQ_F_HOST_TAGS or something like that? I'd welcome better names, but global doesn't seem to be a great choice. BLK_MQ_F_SET_TAGS?
Good point, I am fine with either BLK_MQ_F_HOST_TAGS or BLK_MQ_F_SET_TAGS, will update in V3. Thanks, Ming