Re: [PATCH V2 2/8] blk-mq: introduce BLK_MQ_F_GLOBAL_TAGS
From: Bart Van Assche <hidden>
Date: 2018-02-07 16:09:21
Also in:
linux-scsi
From: Bart Van Assche <hidden>
Date: 2018-02-07 16:09:21
Also in:
linux-scsi
On 02/06/18 15:18, Jens Axboe wrote:
GLOBAL implies that it's, strangely enough, global. That isn't really the case. Why not call this BLK_MQ_F_HOST_TAGS or something like that? I'd welcome better names, but global doesn't seem to be a great choice. BLK_MQ_F_SET_TAGS?
I like the name BLK_MQ_F_HOST_TAGS because it refers how these tags will be used by SCSI LLDs, namely as a host-wide tag set. Thanks, Bart.