Hi Luca,
On 3/24/2026 2:12 PM, Damon Ding wrote:
On 3/24/2026 12:14 AM, Luca Ceresoli wrote:
quoted
On Thu Mar 19, 2026 at 11:40 AM CET, Damon Ding wrote:
quoted
Rename is_rockchip() to analogix_dp_is_rockchip() for naming consistency
and readability, and simplify the code with switch.
Signed-off-by: Damon Ding <redacted>
Suggested-by: Nicolas Frattaroli <nicolas.frattaroli@collabora.com>
The patch content is OK:
Reviewed-by: Luca Ceresoli <luca.ceresoli@bootlin.com>
However this won't apply without [0], correct?
So, worth mentioning in the cover letter that this series depends on the
[0] series.
[0] https://lore.kernel.org/all/20260319071452.1961274-8-
damon.ding@rock-chips.com/
Yes, I will add it in v3.
BTW: Could you also help review the following two patches [0][1] when
you get a chance? Your review would be much appreciated.
[0]
https://lore.kernel.org/all/20251110085823.1197472-1-damon.ding@rock-chips.com/ (local)
[1]
https://lore.kernel.org/all/20251111022103.1350183-1-damon.ding@rock-chips.com/ (local)
Best regards,
Damon