On Thu Mar 19, 2026 at 11:40 AM CET, Damon Ding wrote:
Rename is_rockchip() to analogix_dp_is_rockchip() for naming consistency
and readability, and simplify the code with switch.
Signed-off-by: Damon Ding <redacted>
Suggested-by: Nicolas Frattaroli <nicolas.frattaroli@collabora.com>
The patch content is OK:
Reviewed-by: Luca Ceresoli <luca.ceresoli@bootlin.com>
However this won't apply without [0], correct?
So, worth mentioning in the cover letter that this series depends on the
[0] series.
[0] https://lore.kernel.org/all/20260319071452.1961274-8-damon.ding@rock-chips.com/ (local)
Luca
--
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com