On Thu Dec 11, 2025 at 5:38 PM CET, Kory Maincent (TI.com) wrote:
The tilcdc_external module describes the encoder part of the tilcdc
driver. Rename it to tilcdc_encoder for better clarity and to make
the naming more consistent with DRM subsystem conventions, where
encoder-related files typically use "encoder" in their names.
Signed-off-by: Kory Maincent (TI.com) <kory.maincent@bootlin.com>
Makes sense!
Reviewed-by: Luca Ceresoli <luca.ceresoli@bootlin.com>
--
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com