Thread (20 messages) flat view 20 messages, 3 authors, 2021-06-15

Re: [PATCH 9/9] mfd: ab8500-core: use DEVICE_ATTR_RO/RW macro

From: Lee Jones <hidden>
Date: 2021-06-15 12:15:28
Also in: lkml

On Wed, 02 Jun 2021, Zhen Lei wrote:
Use DEVICE_ATTR_RO/RW macro helper instead of plain DEVICE_ATTR, which
makes the code a bit shorter and easier to read.

Signed-off-by: Zhen Lei <redacted>
---
 drivers/mfd/ab8500-core.c | 33 ++++++++++++++++-----------------
 1 file changed, 16 insertions(+), 17 deletions(-)
Applied, thanks.

-- 
Lee Jones [李琼斯]
Senior Technical Lead - Developer Services
Linaro.org │ Open source software for Arm SoCs
Follow Linaro: Facebook | Twitter | Blog

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help