Thread (20 messages) flat view 20 messages, 3 authors, 2021-06-15

Re: [PATCH 1/9] mfd: wm831x: use DEVICE_ATTR_RO macro

From: Charles Keepax <ckeepax@opensource.cirrus.com>
Date: 2021-06-02 12:39:43
Also in: lkml

On Wed, Jun 02, 2021 at 07:43:31PM +0800, Zhen Lei wrote:
Use DEVICE_ATTR_RO macro helper instead of plain DEVICE_ATTR, which makes
the code a bit shorter and easier to read.

Signed-off-by: Zhen Lei <redacted>
---
Acked-by: Charles Keepax <ckeepax@opensource.cirrus.com>

Thanks,
Charles

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help