Re: [PATCH v6 16/18] mtd: nand: Convert generic NAND bits to use the ECC framework
From: Boris Brezillon <boris.brezillon@collabora.com>
Date: 2020-05-28 16:00:12
Also in:
linux-devicetree
From: Boris Brezillon <boris.brezillon@collabora.com>
Date: 2020-05-28 16:00:12
Also in:
linux-devicetree
On Thu, 28 May 2020 13:31:11 +0200 Miquel Raynal [off-list ref] wrote:
Embed a generic NAND ECC high-level object in the nand_device structure to carry all the ECC engine configuration/data. Adapt the raw NAND and SPI-NAND cores to fit the change.
I would also split that one: 1/ s/nand_ecc_props/nand_ecc/ in the core + change the spi nand framework accordingly 2/ update rawnand to use the generic layer _______________________________________________ linux-arm-kernel mailing list linux-arm-kernel@lists.infradead.org http://lists.infradead.org/mailman/listinfo/linux-arm-kernel