Thread (60 messages) 60 messages, 30 authors, 2018-10-01

[PATCH v2] ASoC: Convert to using %pOFn instead of device_node.name

From: broonie@kernel.org (Mark Brown)
Date: 2018-08-28 18:04:17
Also in: alsa-devel, linux-amlogic, linuxppc-dev, lkml

On Tue, Aug 28, 2018 at 10:44:28AM -0500, Rob Herring wrote:
In preparation to remove the node name pointer from struct device_node,
convert printf users to use the %pOFn format specifier.
Please don't send new patches in reply to existing threads, it makes it
harder to follow what the current versions of things are.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
URL: <http://lists.infradead.org/pipermail/linux-arm-kernel/attachments/20180828/5f34695f/attachment.sig>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help