Thread (2 messages) flat view 2 messages, 2 authors, 2018-08-28

Re: [PATCH v2] ASoC: Convert to using %pOFn instead of device_node.name

From: Mark Brown <broonie@kernel.org>
Date: 2018-08-28 18:04:17
Also in: alsa-devel, linux-amlogic, linux-arm-kernel, lkml

On Tue, Aug 28, 2018 at 10:44:28AM -0500, Rob Herring wrote:
In preparation to remove the node name pointer from struct device_node,
convert printf users to use the %pOFn format specifier.
Please don't send new patches in reply to existing threads, it makes it
harder to follow what the current versions of things are.

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help