Thread (25 messages) flat view 25 messages, 8 authors, 2012-08-13

[PATCH 04/10] ARM: pass -marm to gcc by default

From: Nicolas Pitre <hidden>
Date: 2012-08-09 21:22:34
Also in: lkml

On Thu, 9 Aug 2012, Russell King - ARM Linux wrote:
On Thu, Aug 09, 2012 at 05:12:58PM -0400, Nicolas Pitre wrote:
quoted
CFLAGS_THUMB2 should probably be renamed to something more appropriate 
in this case, e.g. CFLAGS_MODE.
CFLAGS_ISA would be more relevant to it, because it's selecting the
instruction set.
Agreed.  This particular TLA escaped my mind somehow.


Nicolas
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help