On Tue, 2018-10-02 at 17:29 +0200, Borislav Petkov wrote:
On Fri, Sep 21, 2018 at 08:03:26AM -0700, Yu-cheng Yu wrote:
quoted
To support XSAVES system states, change some names to distinguish
user and system states.
I don't understand what the logic here is. SDM says:
XSAVES—Save Processor Extended States Supervisor
the stress being on "Supervisor" - why does it need to be renamed to
"system" now?
Good point. However, "system" is more indicative; CET states are per-task and
not "Supervisor". Do we want to go back to "Supervisor" or add comments?
Yu-cheng