Thread (21 messages) 21 messages, 4 authors, 2021-06-22

Re: [PATCH for 4.16 v7 02/11] powerpc: membarrier: Skip memory barrier in switch_mm()

From: Mathieu Desnoyers <hidden>
Date: 2018-02-05 20:31:26
Also in: linux-arch, linuxppc-dev, lkml

----- On Feb 5, 2018, at 3:22 PM, Ingo Molnar mingo-DgEjT+Ai2ygdnm+yROfE0A@public.gmane.org wrote:
* Mathieu Desnoyers [off-list ref] wrote:
quoted
 
+config ARCH_HAS_MEMBARRIER_HOOKS
+	bool
Yeah, so I have renamed this to ARCH_HAS_MEMBARRIER_CALLBACKS, and propagated it
through the rest of the patches. "Callback" is the canonical name, and I also
cringe every time I see 'hook'.

Please let me know if there are any big objections against this minor cleanup.
No objection at all,

Thanks!

Mathieu
Thanks,

	Ingo
-- 
Mathieu Desnoyers
EfficiOS Inc.
http://www.efficios.com
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help