Yeah, so I have renamed this to ARCH_HAS_MEMBARRIER_CALLBACKS, and propagated it
through the rest of the patches. "Callback" is the canonical name, and I also
cringe every time I see 'hook'.
Please let me know if there are any big objections against this minor cleanup.
Thanks,
Ingo
Thread (21 messages)
21 messages,
4 authors,
last reply 2021-06-22