----- On Feb 5, 2018, at 3:22 PM, Ingo Molnar mingo@kernel.org wrote:
* Mathieu Desnoyers [off-list ref] wrote:
quoted
+config ARCH_HAS_MEMBARRIER_HOOKS
+ bool
Yeah, so I have renamed this to ARCH_HAS_MEMBARRIER_CALLBACKS, and propagated it
through the rest of the patches. "Callback" is the canonical name, and I also
cringe every time I see 'hook'.
Please let me know if there are any big objections against this minor cleanup.
No objection at all,
Thanks!
Mathieu
Thanks,
Ingo
--
Mathieu Desnoyers
EfficiOS Inc.
http://www.efficios.com