Re: [PATCH v3 2/2] [Outreachy][Patch v1] t3404: employing test_line_count() to replace test
From: Kristoffer Haugsbakk <hidden>
Date: 2024-10-06 16:31:35
From: Kristoffer Haugsbakk <hidden>
Date: 2024-10-06 16:31:35
On Sun, Oct 6, 2024, at 18:06, Usman Akinyemi via GitGitGadget wrote:
From: Usman Akinyemi <redacted> Refactor t3404 to replace instances of `test` with `test_line_count()` for checking line counts. This improves readability and aligns with Git's current test practices. Signed-off-by: Usman Akinyemi <redacted>
Nice commit message. -- Kristoffer Haugsbakk