On Mon, Nov 07, 2016 at 11:35:22AM -0800, Brandon Williams wrote:
Small fix to use '$desc' instead of '$1' in lib-proto-disable.sh.
Even for a trivial fixup like this, I think it's good to say why.
Because what seems trivial and obvious to you while working on the patch
may not be so to a reviewer, or somebody reading it 6 months later.
Just something simple like:
The test_proto function assigns the positional parameters to named
variables, but then still refers to "$desc" as "$1". Using $desc is
more readable and less error-prone.
-Peff