Re: [PATCH v4 4/6] tag.c: Replace varialbe name for readability
From: Eric Sunshine <hidden> Date: 2016-06-16 02:18:40
On Mon, Apr 4, 2016 at 6:22 PM, [off-list ref] wrote:
tag.c: Replace varialbe name for readability
s/Replace/replace/
s/varialbe/variable/
The run_gpg_verify function has two variables size, and len. This may
come off as confusing when reading the code. We clarify which one
pertains to the length of the tag headers by renaming len to
payload_length.
Signed-off-by: Santiago Torres <redacted>
---